summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJames An2017-05-12 21:21:51 -0400
committerJames An2017-05-12 21:21:51 -0400
commit19cbe3405ee1327b68f5fe8a56c7547f1dc9f0f1 (patch)
tree2b27548d544dc1d0a63619fec14aae0e8be7cca3 /PKGBUILD
parente9401f63bf584c0e6ae808257579727384f5ce2a (diff)
downloadaur-ruby-tuple.tar.gz
Fixed support for Ruby 2.4.x.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 60c89d510c81..88c65c97e3f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_pkgname=tuple
pkgname=ruby-$_pkgname
pkgver=0.1.2
-pkgrel=2
+pkgrel=3
pkgdesc='Tuple serialization functions.'
arch=(i686 x86_64)
url="http://github.com/topac/$_pkgname"
@@ -12,14 +12,14 @@ license=(MIT)
depends=(ruby)
options=(!emptydirs)
source=("$_pkgname"::"git+https://github.com/topac/$_pkgname.git"
- ruby-2.3.x.patch)
+ ruby-2.x.patch)
md5sums=('SKIP'
- '02ccd33d02bedc16612ef5be9aec4c44')
+ '136ab235fc7b6513b86f48a35953dcab')
prepare() {
cd "$_pkgname"
- patch -p1 -i ../ruby-2.3.x.patch
+ patch -p1 -i ../ruby-2.x.patch
}
build () {