summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDDoSolitary2018-08-03 23:12:17 +0900
committerDDoSolitary2018-08-03 23:12:17 +0900
commitbad388b0fad0488ae3ccf5565518c472ca2d9e22 (patch)
tree49e366a65c5a3a6ba194e71179263c904e4fa69f /PKGBUILD
parent13baa9986409dfac1862c10612ddc78ad31ae14a (diff)
downloadaur-bad388b0fad0488ae3ccf5565518c472ca2d9e22.tar.gz
uppkg 1.2.8 and add ruby-rdoc.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f656713297d..9dce78d25f73 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,18 @@
_gemname=websocket
pkgname=ruby-$_gemname
-pkgver=1.2.2
-pkgrel=2
+pkgver=1.2.8
+pkgrel=1
pkgdesc='Universal Ruby library to handle WebSocket protocol'
arch=(any)
url='http://github.com/imanel/websocket-ruby'
license=(MIT)
depends=(ruby)
+makedepends=(ruby-rdoc)
options=(!emptydirs)
source=(https://rubygems.org/downloads/$_gemname-$pkgver.gem)
noextract=($_gemname-$pkgver.gem)
-sha512sums=('a79e87a317a60c021f988edcf51a1fe2e0eaba44a152db1d74d81ac0208ffaa9483959bb162d56cd5c7b916da224bae9598b42510fa24fdcc64ad34e46c406c8')
+sha512sums=('42630e9d577a0fcbfa9f28ba487d12e4d96c59c615dddf91f810abc151a716aa9eaac3788999cb8eb2e729eff92fe8d262639b4b460029690994c710e78c138c')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"