summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLeon Schumacher2022-05-11 10:03:38 +0200
committerLeon Schumacher2022-05-11 10:03:38 +0200
commit1eee221e9d9ebae6039fd802fba8792e63deeb98 (patch)
tree7177f0d2b3e3a0f0680bf1edb38c3d8f83632a80 /PKGBUILD
parent3489a7c091378128f5b68aa6bb1d501307b70aa6 (diff)
downloadaur-1eee221e9d9ebae6039fd802fba8792e63deeb98.tar.gz
hotfix for wireplumber
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c93525892cf..2fe43d6a189a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# vim: ft=sh:
pkgname=runit-conversion
pkgver=9
-pkgrel=1
+pkgrel=2
pkgdesc="Convert your system to use runit instead of systemd"
arch=('any')
url="https://github.com/42LoCo42/runit-conversion"
@@ -17,4 +17,5 @@ sha256sums=('d112763dad55c1d1284593d1727c383d41f4e122264a325421702437f35cccdd')
package() {
cd "$pkgname-$pkgver"
cp -aP ./* "$pkgdir/"
+ mkdir -p "$pkgdir/run/systemd/users"
}