summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsum012018-01-10 12:37:15 -0500
committersum012018-01-10 12:37:15 -0500
commit8328f322852e78fbc812f6077a09e329c082e296 (patch)
tree59898f4367e1aede10c46b6c7a98fa0cd0c02310 /PKGBUILD
parentf9d38ddd71da3993c072ce7e28e2aed389c7503e (diff)
downloadaur-8328f322852e78fbc812f6077a09e329c082e296.tar.gz
v0.0.179 and add gcc-libs
namcap says gcc-libs is needed, and I think I've read some parts of Rust do use some C libs so I'm adding it.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ff8c08ee472..cebc60fa3ae7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: sum01 <sum01@protonmail.com>
pkgname=rust-clippy
-pkgver=0.0.177
+pkgver=0.0.179
pkgrel=1
pkgdesc="A bunch of lints to catch common mistakes and improve your Rust code"
arch=('i686' 'x86_64')
url="https://github.com/rust-lang-nursery/rust-clippy"
license=('MPL2')
-depends=('rust-nightly')
-makedepends=('cargo-nightly' 'rustup')
+depends=('gcc-libs')
+makedepends=('rust-nightly' 'cargo-nightly' 'rustup')
build() {
rustup run nightly cargo install clippy --root "$srcdir/build" --vers $pkgver --force
}