summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarcel Robitaille2021-05-30 02:18:26 -0400
committerMarcel Robitaille2021-05-30 02:18:26 -0400
commitaa71cdca5684f984d3d7514f9a0907ddf594415c (patch)
tree31c8e64ce41c4310c50af197578fffd3ee95cea6 /PKGBUILD
downloadaur-aa71cdca5684f984d3d7514f9a0907ddf594415c.tar.gz
Initial commit (v0.1.0)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bb4afbd46419
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+# Maintainer: Marcel Robitaille <mail@marcelrobitaille.me>
+pkgname=rust-motd-bin
+pkgver=0.1.0
+pkgrel=1
+pkgdesc="Beautiful, useful MOTD generation with zero runtime dependencies"
+url="https://github.com/rust-motd/rust-motd"
+license=("MIT")
+arch=("x86_64")
+provides=("rust-motd")
+source=("https://github.com/rust-motd/rust-motd/releases/download/v$pkgver/rust-motd-$pkgver-x86_64.tar.gz")
+sha256sums=("a8908b98d214e75dcb93f13dec2c06a0f5f29a5b8bfd85c7797d884dfe758f9c")
+
+package() {
+ install -Dm755 rust-motd -t "$pkgdir/usr/bin/"
+}