summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSteven Allen2016-11-24 07:46:14 -0800
committerSteven Allen2016-11-24 07:46:14 -0800
commit075bd48cec0729564af7cb2f4f8d3be7f33b6642 (patch)
treea7409b8e0e1e7b5be556efb44313dae1bf961a68 /PKGBUILD
parentb96444e71055209f8618a59ad736782dbb722b3d (diff)
downloadaur-075bd48cec0729564af7cb2f4f8d3be7f33b6642.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 03a6584d46a7..f4a9dc3c51fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@
# Contributor: Mohammad Alsaleh <msal@tormail.org>
# Maintainer: Steven Allen <steven@stebalien.com>
-_date=2016-11-16
+_date=2016-11-23
pkgname=rust-nightly-bin
-pkgver=1.15.0_2016.11.15
+pkgver=1.15.0_2016.11.22
pkgrel=1
arch=('i686' 'x86_64')
pkgdesc='Fast, concurrent, safe. The Rust programming language and its package manager, Cargo.'
@@ -47,4 +47,6 @@ package() {
# Remove cruft.
rm "${pkgdir}/usr/lib/rustlib/"{manifest-*,install.log,uninstall.sh,components,rust-installer-version}
+ # Remove duplicate .so libraries (only need rlibs in rustlib).
+ find "${pkgdir}/usr/lib/rustlib/" -name "*.so" -delete
}