summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgithub-actions[bot]2023-11-18 00:21:49 +0000
committergithub-actions[bot]2023-11-18 00:21:49 +0000
commit7f353a83968c76a538f6b19776f1545e70146d2c (patch)
tree98e68bbccbaff7924b5ef419de0529c78a2891f3 /PKGBUILD
parent9397c58584aab833c79ce06dfe6f1a8945aa8753 (diff)
downloadaur-7f353a83968c76a538f6b19776f1545e70146d2c.tar.gz
Automatic update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a3c86b69913b..3efc393ea041 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# shellcheck disable=SC2034,SC2154
pkgname=rustotpony-bin
pkgver=0.4.1
-pkgrel=7
+pkgrel=8
pkgdesc='RusTOTPony — CLI manager of one-time password generators like Google Authenticator'
url='https://github.com/zebradil/rustotpony'
arch=(x86_64)
@@ -15,6 +15,7 @@ provides=(totp)
source=(rustotpony-bin-0.4.1::https://github.com/zebradil/rustotpony/releases/download/0.4.1/totp-linux)
package ()
{
+ set -eo pipefail;
_binname=totp;
install -Dm755 "${srcdir}/${pkgname}-${pkgver}" "${pkgdir}/usr/bin/${_binname}"
}