summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgithub-actions[bot]2023-12-05 00:22:58 +0000
committergithub-actions[bot]2023-12-05 00:22:58 +0000
commit8a1d98e1b969382865743c6d09b3b9ca8ca0dda1 (patch)
treef2bdf3159cd16164f517712c3485ad7a96c38406 /PKGBUILD
parent7f353a83968c76a538f6b19776f1545e70146d2c (diff)
downloadaur-8a1d98e1b969382865743c6d09b3b9ca8ca0dda1.tar.gz
Automatic update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3efc393ea041..d8bc8a3a77b3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,19 +4,19 @@
#
# shellcheck disable=SC2034,SC2154
pkgname=rustotpony-bin
-pkgver=0.4.1
-pkgrel=8
+pkgver=0.4.3
+pkgrel=2
pkgdesc='RusTOTPony — CLI manager of one-time password generators like Google Authenticator'
url='https://github.com/zebradil/rustotpony'
arch=(x86_64)
license=(MIT)
conflicts=(rustotpony)
provides=(totp)
-source=(rustotpony-bin-0.4.1::https://github.com/zebradil/rustotpony/releases/download/0.4.1/totp-linux)
+source=(rustotpony-bin-0.4.3::https://github.com/zebradil/rustotpony/releases/download/0.4.3/totp-linux)
package ()
{
set -eo pipefail;
_binname=totp;
install -Dm755 "${srcdir}/${pkgname}-${pkgver}" "${pkgdir}/usr/bin/${_binname}"
}
-sha256sums=('dcb96179a0748a96a44ab0e9b3da508825fe70acf457277d3aff5130335d9d35')
+sha256sums=('88e792f4782ff72d29f12fce7bfa1208becca7eb5570ac8f2f68aa5819452c08')