summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgithub-actions[bot]2023-11-12 20:39:33 +0000
committergithub-actions[bot]2023-11-12 20:39:33 +0000
commitaf79591a4f9b12a9e8a65dbd7f2b1c53906fab60 (patch)
tree2654f8dd62c5655eee230082d3a80d391f10635c /PKGBUILD
parent0c753f816d3a68c37377d5555cd36d88cb1a2f06 (diff)
downloadaur-af79591a4f9b12a9e8a65dbd7f2b1c53906fab60.tar.gz
Update PKGBUILD and .SRCINFO with GitHub Actions
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 190a86a3b244..07c0ed1431d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# shellcheck disable=SC2034,SC2154
pkgname=rustotpony-bin
pkgver=0.4.1
-pkgrel=2
+pkgrel=3
pkgdesc="RusTOTPony — CLI manager of one-time password generators like Google Authenticator"
url="https://github.com/zebradil/rustotpony"
arch=(x86_64)
@@ -17,5 +17,5 @@ sha256sums=('dcb96179a0748a96a44ab0e9b3da508825fe70acf457277d3aff5130335d9d35')
package ()
{
_binname=totp;
- install -Dm755 "${srcdir}/${_binname}-linux" "${pkgdir}/usr/bin/${_binname}"
+ install -Dm755 "${srcdir}/${pkgname}-${pkgver}" "${pkgdir}/usr/bin/${_binname}"
}