summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMahor Foruzesh2023-05-18 14:33:25 +0330
committerMahor Foruzesh2023-05-18 14:33:25 +0330
commit0c134b0f30032c1ad739bed13587e897567629d4 (patch)
tree24876faa9c2786282a3a8348344527e432f7a44a /PKGBUILD
parente6878840e01357b9767630063f771146a06e5482 (diff)
downloadaur-0c134b0f30032c1ad739bed13587e897567629d4.tar.gz
0.1.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f8ea2078222..8f99e8cdcbeb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mahor Foruzesh <mahor1221 at gmail dot com>
pkgname=rye-bin
-pkgver=0.1.0
+pkgver=0.1.1
_pkgname="${pkgname%-bin}"
_pkg="$_pkgname-$pkgver"
_pkgbin_x86_64="$_pkg-x86_64-linux"
@@ -22,8 +22,8 @@ provides=(rye)
conflicts=(rye)
source=("$_pkg.tar.gz::$url/archive/refs/tags/$pkgver.tar.gz")
source_x86_64=("$_pkgbin_x86_64.gz::$url/releases/download/$pkgver/$_pkgname-x86_64-linux.gz")
-sha256sums=('0359c6989cf751836d611824185b4a469e3cda509ffd4401b0bd3cb36a6fb00a')
-sha256sums_x86_64=('38656de20395276f831ad3d23e1f29abf9567aa2289e72cedb685d017f894626')
+sha256sums=('2951176225cbd8921880d34641cf94598658a835b90db813923c0bf58319f93f')
+sha256sums_x86_64=('9a6df4c3b46098cf7587c641978ff33d830ca2411901a1fb4cecf78da55656ca')
package() {
install -Dm755 "$_pkgbin_x86_64" "$pkgdir/usr/bin/$_pkgname"