summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMahor Foruzesh2023-05-22 15:01:47 +0330
committerMahor Foruzesh2023-05-22 15:01:47 +0330
commit67ffe166576560da08dcafc916f81f288f65f53e (patch)
treeea8ad48fe4c4aa30f8f33a788e61d04d4824c94f /PKGBUILD
parent0c134b0f30032c1ad739bed13587e897567629d4 (diff)
downloadaur-67ffe166576560da08dcafc916f81f288f65f53e.tar.gz
0.1.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f99e8cdcbeb..1bdd464f7777 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mahor Foruzesh <mahor1221 at gmail dot com>
pkgname=rye-bin
-pkgver=0.1.1
+pkgver=0.1.2
_pkgname="${pkgname%-bin}"
_pkg="$_pkgname-$pkgver"
_pkgbin_x86_64="$_pkg-x86_64-linux"
@@ -22,8 +22,8 @@ provides=(rye)
conflicts=(rye)
source=("$_pkg.tar.gz::$url/archive/refs/tags/$pkgver.tar.gz")
source_x86_64=("$_pkgbin_x86_64.gz::$url/releases/download/$pkgver/$_pkgname-x86_64-linux.gz")
-sha256sums=('2951176225cbd8921880d34641cf94598658a835b90db813923c0bf58319f93f')
-sha256sums_x86_64=('9a6df4c3b46098cf7587c641978ff33d830ca2411901a1fb4cecf78da55656ca')
+sha256sums=('7ae00b1e377ee279eae74d4b4a6d63ec4fe89ec70d408926912faa11b42ace46')
+sha256sums_x86_64=('105a1c492ee1d15a0fa2b97910b5122f65b87f57708a1d8c1d4fa7df317ae15f')
package() {
install -Dm755 "$_pkgbin_x86_64" "$pkgdir/usr/bin/$_pkgname"