summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorquest2021-03-07 23:51:55 -1000
committerquest2021-03-07 23:51:55 -1000
commit07ca10efce718ae4ece13b71a2c1e5a17328180c (patch)
treeac473f5e8931a605679d6169fa992890097c77ab /PKGBUILD
parent67dab746967f728a63d37a5f890a3a0500756b3b (diff)
downloadaur-07ca10efce718ae4ece13b71a2c1e5a17328180c.tar.gz
Add fish completions and README.md
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b1ac01f6de50..14a4ec67e014 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=s
pkgver=0.5.15
-pkgrel=1
+pkgrel=2
pkgdesc="Web search from the terminal. Supports over 50 providers including google, github, and stackoverflow."
arch=('i686' 'x86_64')
url="http://github.com/zquestz/s"
@@ -31,6 +31,10 @@ package() {
"${pkgdir}/usr/bin/${pkgname}"
install -Dm 644 "LICENSE" \
"${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm644 "README.md" \
+ "${pkgdir}/usr/share/doc/${pkgname}/README.md"
install -Dm 644 "autocomplete/s-completion.bash" \
"${pkgdir}/usr/share/bash-completion/completions/s"
+ install -Dm644 "autocomplete/s.fish" \
+ "${pkgdir}/usr/share/fish/vendor-completions.d/s.fish"
}