summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJosh Ellithorpe2017-05-06 00:27:50 -0700
committerJosh Ellithorpe2017-05-06 00:27:50 -0700
commit963382094926838dc4c5dbb38ad2bd59f7c3e674 (patch)
tree6fd2f8165ddebe9604c12941c43ce4886c6a4ecb /PKGBUILD
parent0925b2ff04529c293e958016c321d5d20fc89ce6 (diff)
downloadaur-963382094926838dc4c5dbb38ad2bd59f7c3e674.tar.gz
Fix gvt restore
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 55f0e7c84866..8b49580b3fc7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=s
pkgver=0.5.10
-pkgrel=3
+pkgrel=4
pkgdesc="Web search from the terminal. Supports over 50 providers including google, github, and stackoverflow."
arch=('i686' 'x86_64')
url="http://github.com/zquestz/s"
@@ -16,8 +16,10 @@ sha256sums=('8a5ba823d02f495dd1bb150882ddccd2bb082efff4c996b9b43e4cd5599d3df2')
build() {
cd "$pkgname-$pkgver"
+ export GOPATH=~/go
+
go get -u github.com/FiloSottile/gvt
- gvt restore
+ ~/go/bin/gvt restore
go build .
}