summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authors3rj1k2018-01-26 13:10:23 +0200
committers3rj1k2018-01-26 13:10:23 +0200
commit137249d4c3f4160bfef2367c875ad52db7a7c848 (patch)
tree3a3f4e477b1051fff5085e3ac93cff456ac7811e /PKGBUILD
parent6e09f5869ef266ce7544a779f920ba509b7a0de9 (diff)
downloadaur-137249d4c3f4160bfef2367c875ad52db7a7c848.tar.gz
add comments
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 8 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1cc6817aa693..d1cc951b447c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname='sac-core'
pkgver='9.1.7'
-pkgrel='7'
+pkgrel='9'
pkgdesc='Safenet Authentication Client for Alladin eToken, stripped core package'
arch=('x86_64')
depends=('pcsclite' 'libusb-compat' 'openssh' 'nss')
@@ -37,3 +37,10 @@ package() {
ln -sf libAksIfdh.so.9.1 libAksIfdh.so
ln -sf libAksIfdh.so.9.1 libAksIfdh.so.9
}
+
+# To add eToken to Firefox eval output of this cmd:
+# find ~ -name secmod.db -type f -printf "modutil -dbdir %h -add eToken -libfile /usr/lib/libeToken.so -mechanisms RSA:DES -force\n"
+
+# To add eToken to Chromium run this cmd:
+# modutil -dbdir sql:.pki/nssdb/ -add "eToken" -libfile /usr/lib/libeToken.so
+# modutil -dbdir sql:.pki/nssdb/ -list