summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKyle Keen2015-06-13 00:03:27 -0400
committerKyle Keen2015-06-13 00:03:27 -0400
commit6ab953483b9582245b3110a98df1225f66485678 (patch)
tree20d038cd24ea594430cdef6a96d7222fbb2435ed /PKGBUILD
downloadaur-safauri.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4cf7d3d05ec8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Kyle Keen <keenerd@gmail.com>
+pkgname=safauri
+pkgver=20111229
+pkgrel=1
+pkgdesc="Hunt down those wild new apps. Returns the most recently added AUR packages."
+arch=('any')
+url="http://kmkeen.com/safauri/"
+license=('GPL')
+depends=('python2')
+source=(http://kmkeen.com/safauri/$pkgname-$pkgver.tar.gz)
+md5sums=('9806f47735be5f629398643734073911')
+
+package() {
+ cd "$srcdir/$pkgname"
+ install -D -m 0755 safauri "$pkgdir/usr/bin/safauri"
+}
+