summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYamakaky2016-10-25 21:44:56 -0400
committerYamakaky2016-10-25 21:44:56 -0400
commita52d70c0e58fab7d6f8a1dfe51f7a02a844615ad (patch)
treeb0dd2a57fdc39cf73f648d11ab0e536e9836ac89 /PKGBUILD
parentdde9773b820af61a537fd398ddc757f18aedfb74 (diff)
downloadaur-a52d70c0e58fab7d6f8a1dfe51f7a02a844615ad.tar.gz
1.0.7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e8d929ea67b4..993fb15608ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Yamakaky <yamakaky@yamaworld_fr>
pkgname=safeeyes
-pkgver=1.0.6
+pkgver=1.0.7
pkgrel=1
pkgdesc="A Linux alternative for EyeLeo"
arch=("any")
@@ -11,13 +11,13 @@ depends=("python2-xlib"
"xorg-xprop"
"libappindicator-gtk3")
source=("https://github.com/slgobinath/SafeEyes/releases/download/v$pkgver/safeeyes.tar.gz")
-sha1sums=('993c429afc9982b6acbd5a2d7e790488154e3fb7')
+sha1sums=('5b9bbc1b7d790ed6b62d80f475b24f78571a3414')
package() {
mkdir -p "$pkgdir/usr/bin" "$pkgdir/usr/lib"
cp -r usr "$pkgdir/"
sed -ire "s/^Exec=.*$/Exec=safeeyes/" \
"$pkgdir/usr/share/applications/safeeyes.desktop"
- cp -r opt/safeeyes/safeeyes "$pkgdir/usr/lib/"
+ cp -r opt/safeeyes "$pkgdir/usr/lib/"
ln -s /usr/lib/safeeyes/safeeyes "$pkgdir/usr/bin/"
}