summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThorsten Müller2020-06-29 11:52:51 +0200
committerThorsten Müller2020-06-29 11:52:51 +0200
commit5ff0bffb25bdad02364b0528c554de15dfc80b47 (patch)
treecb7d977d4bb670afa0e733a90783398018cef91e /PKGBUILD
parentc62b610126c6b96a7e4829fced3fbe78d2de2032 (diff)
downloadaur-5ff0bffb25bdad02364b0528c554de15dfc80b47.tar.gz
new version 4.4.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c8b5742e3234..a6851383398a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Thorsten Mueller <info@thorko.de>
-# Contributor:
+# Contributor:
pkgname=samhain-client
-pkgver=4.3.2
+pkgver=4.4.1
pkgrel=1
pkgdesc="file integrity / intrusion detection system"
arch=(x86_64 armv7h)
@@ -11,9 +11,9 @@ license=('GPL')
install=samhain.install
source=("http://www.la-samhna.de/samhain/samhain-current.tar.gz"
"samhain.service")
-sha256sums=('0582864ef56ab796031e8e611ed66c48adeb3a30ec34e1a8d0088572442035fc'
+sha256sums=('a15516f6809b1daf812b39fb5aa6be3fac1a51b5efca53568759fdf54572a2e9'
'7e53bee6bb9ba15db6e741ed3520491c747e57bb58ffc0da6c5d7e235ac720c9')
-validpgpkeys=('EF6CEF54701A0AFDB86AF4C31AAD26C80F571F6C')
+validpgpkeys=('EF6CEF54701A0AFDB86AF4C31AAD26C80F571F6C')
build() {
echo "Note: If the GPG verification fails, import the Samhain GPG key: http://www.la-samhna.de/samhain/s_rkey.html"
@@ -22,7 +22,7 @@ build() {
cd "samhain-${pkgver}"
# see samhain documentation, lots of other options available. e.g. use --enable-network=server to run in server mode.
#./configure --prefix=/usr --localstatedir=/var --sysconfdir=/etc --sbindir=/usr/bin
- ./configure --prefix=/usr --localstatedir=/var --sysconfdir=/etc --sbindir=/usr/bin --enable-network=client --enable-port-check --enable-login-watch --enable-process-check --with-config-file=REQ_FROM_SERVER/etc/samhainrc --with-data-file=REQ_FROM_SERVER/var/lib/samhain/samhain_file
+ ./configure --prefix=/usr --localstatedir=/var --sysconfdir=/etc --sbindir=/usr/bin --enable-network=client --enable-port-check --enable-login-watch --enable-process-check --with-config-file=REQ_FROM_SERVER/etc/samhainrc --with-data-file=REQ_FROM_SERVER/var/lib/samhain/samhain_file --disable-asm
make
}