summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMohammadreza Abdollahzadeh2017-11-04 10:54:24 +0330
committerMohammadreza Abdollahzadeh2017-11-04 10:54:24 +0330
commit1df74218d8d926fe1c6e0a15e54a2fa69e15e5a9 (patch)
tree1ddd737c84de3dc682d323902cbb6836f3630d0f /PKGBUILD
parent04155567fd65fa690088ae6431db8e98d38b033c (diff)
downloadaur-1df74218d8d926fe1c6e0a15e54a2fa69e15e5a9.tar.gz
update to v2.0.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 217007efa23c..18e1bd4b896b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
pkgname=samim-fonts
-pkgver=1.0.2
+pkgver=2.0.1
pkgrel=1
pkgdesc="A beautiful Persian font based on Vazir font."
url="https://rastikerdar.github.io/samim-font/"
@@ -13,12 +13,12 @@ provides=('ttf-samim' "$pkgname")
conflicts=('ttf-samim' "$pkgname")
replaces=('ttf-samim')
source=("$pkgname-$pkgver.zip::https://github.com/rastikerdar/samim-font/releases/download/v$pkgver/samim-font-v$pkgver.zip")
-sha256sums=('1cdcc17cc40c422d9dce7491a5ba9701bf2a6947c42295ccc81218cbe786854e')
+sha256sums=('2d03590a09edc23fc5336edb2a9b67586bbccda14b2320d26a06baf107f51684')
package() {
install -d "$pkgdir/usr/share/fonts/${pkgname%-fonts}"
- install -t "$pkgdir/usr/share/fonts/${pkgname%-fonts}" -m644 ./Samim*.{eot,ttf,woff}
- install -t "$pkgdir/usr/share/fonts/${pkgname%-fonts}" -m644 ./{Farsi*,Without-Latin}/Samim*.{eot,ttf,woff}
+ install -t "$pkgdir/usr/share/fonts/${pkgname%-fonts}" -m644 ./Samim*.{eot,ttf,woff*}
+ install -t "$pkgdir/usr/share/fonts/${pkgname%-fonts}" -m644 ./{Farsi*,Without-Latin}/Samim*.{eot,ttf,woff*}
install -Dm644 ./LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}