summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkuba2022-12-07 20:06:53 +0100
committerkuba2022-12-07 20:06:53 +0100
commit6abbca6374e47e30eeaf4cfb7fcb7d785993d080 (patch)
tree6ea99d3811b7c7f33a7b4b21da0110f78c028fae /PKGBUILD
parentd4337ed54319f7c05911b3ccd7ba0b0879d427fa (diff)
downloadaur-6abbca6374e47e30eeaf4cfb7fcb7d785993d080.tar.gz
Fix packaging
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f5b0570704f..fac73d4f647a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=sampctl-bin
_pkgname=sampctl
pkgver=1.11.0
-pkgrel=1
+pkgrel=2
pkgdesc="Collection of tools for SA-MP developers"
arch=('i686' 'x86_64' 'aarch64')
url="https://github.com/Southclaws/sampctl"
@@ -20,5 +20,5 @@ source_aarch64=("https://github.com/Southclaws/${_pkgname}/releases/download/${p
package() {
tar -xzf data.tar.gz -C "${pkgdir}"
- install -Dm755 "${pkgdir}/usr/local/bin/${_pkgname}" "${pkgdir}/usr/bin/${_pkgname}"
+ install -Dm755 "${pkgdir}/usr/bin/${_pkgname}" "${pkgdir}/usr/bin/${_pkgname}"
}