summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkuba2022-12-07 20:45:26 +0100
committerkuba2022-12-07 20:45:26 +0100
commitd52f5eb658621bacd0b09d2c5064ca40fdfe7563 (patch)
treee1bafcfce749dbacb5bf9c1ecd54be2159061913 /PKGBUILD
parent6abbca6374e47e30eeaf4cfb7fcb7d785993d080 (diff)
downloadaur-d52f5eb658621bacd0b09d2c5064ca40fdfe7563.tar.gz
Actually fix packaging
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fac73d4f647a..89b26d050fd0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=sampctl-bin
_pkgname=sampctl
pkgver=1.11.0
-pkgrel=2
+pkgrel=3
pkgdesc="Collection of tools for SA-MP developers"
arch=('i686' 'x86_64' 'aarch64')
url="https://github.com/Southclaws/sampctl"
@@ -18,7 +18,7 @@ source_x86_64=("https://github.com/Southclaws/${_pkgname}/releases/download/${pk
source_aarch64=("https://github.com/Southclaws/${_pkgname}/releases/download/${pkgver}/${_pkgname}_${pkgver}_linux_arm64.deb")
package() {
- tar -xzf data.tar.gz -C "${pkgdir}"
+ tar -xzf data.tar.gz -C "${srcdir}"
- install -Dm755 "${pkgdir}/usr/bin/${_pkgname}" "${pkgdir}/usr/bin/${_pkgname}"
+ install -Dm 755 "${srcdir}/usr/bin/${_pkgname}" "${pkgdir}/usr/bin/${_pkgname}"
}