summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorErik Dubois2017-07-14 08:20:42 +0200
committerErik Dubois2017-07-14 08:20:42 +0200
commitc424ab821d50987601fd2d642b06deec9e33551e (patch)
tree4568f970317ecf1cc9bfd3781ed4a6a69b67f092 /PKGBUILD
downloadaur-c424ab821d50987601fd2d642b06deec9e33551e.tar.gz
commit from @ Fri Jul 14 08:20:42 CEST 2017
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..c59b9420f2cb
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Erik Dubois <erik.dubois@gmail.com>
+pkgname=sardi-ghost-flexible-variations-icons-git
+_pkgname=sardi-ghost-flexible-variations-icons
+_destname="/usr/share/icons/"
+_pkggithub="https://github.com/erikdubois/Sardi-Ghost-Flexible-Variations"
+pkgdesc="The Sardi icon set contains 80+ scripts to change from colour. Change it yourself with these scripts."
+pkgver=9.3
+pkgrel=0
+arch=('any')
+url="${pkggithub}"
+license=('Attribution-NonCommercial-ShareAlike 4.0 International Public License')
+makedepends=('git')
+#depends=('sardi-icons')
+provides=("${pkgname}")
+conflicts=("${pkgname}")
+options=(!strip !emptydirs)
+source=("${_pkgname}"::git+"${_pkggithub}")
+sha256sums=('SKIP')
+
+
+package() {
+ rm -f "${srcdir}/${_pkgname}/"README.md
+ rm -f "${srcdir}/${_pkgname}/"git-v*
+ rm -f "${srcdir}/${_pkgname}/"setup*
+ install -dm 755 "${pkgdir}"/"${_destname}"
+ cp -dr --no-preserve='ownership' ${_pkgname}/* "${pkgdir}"/usr/share/icons/
+}
+
+