summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorErik Dubois2019-03-02 06:49:26 +0100
committerErik Dubois2019-03-02 06:49:26 +0100
commitfc2b4027387d3c1708414bbb20bc3449b6905e8d (patch)
tree9bfaa20823cccf79bf1d18df684832c95f03b0d0 /PKGBUILD
parent92f5efdb88839df3cdda385239e8dd1b6c2953be (diff)
downloadaur-fc2b4027387d3c1708414bbb20bc3449b6905e8d.tar.gz
Kaos icons added + extra's
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4cb50e74f603..5cd8db0acdd8 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,8 @@
# Maintainer: Erik Dubois <erik.dubois@gmail.com>
-# Put icons always in folder with version and release
pkgname=sardi-icons
pkgver=9.6
-pkgrel=19
+pkgrel=20
_destname="/usr/share/icons/"
pkgdesc="Sardi is an icon collection for any linux distro with 6 different circular icons and 10 different kind of folders. "
arch=('any')
@@ -16,8 +15,7 @@ options=(!strip !emptydirs)
source=("http://downloads.sourceforge.net/project/sardi/${pkgname}-${pkgver}-${pkgrel}.tar.gz")
sha256sums=('SKIP')
package() {
- rm ${srcdir}/${pkgname}-${pkgver}-${pkgrel}.tar.gz
- find ${srcdir} -type f -name "*.sh" -exec chmod 644 '{}' \;
+ find ${srcdir} -type f -name "*.sh" -exec chmod 644 '{}' \;
install -dm 755 ${pkgdir}${_destname}
cp -r ${srcdir}/* ${pkgdir}${_destname}
}