summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorErik Dubois2017-07-14 08:44:32 +0200
committerErik Dubois2017-07-14 08:44:32 +0200
commitce97601e76d4d94b9969552929363508cbc45785 (patch)
tree61f6f7128e407f7480aff4ea82038c1f42bf43bd /PKGBUILD
downloadaur-ce97601e76d4d94b9969552929363508cbc45785.tar.gz
commit from @ Fri Jul 14 08:44:32 CEST 2017
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..22c301fd7a3a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Erik Dubois <erik.dubois@gmail.com>
+pkgname=sardi-mono-colora-variations-icons-git
+_pkgname=sardi-mono-colora-variations-icons
+_destname="/usr/share/icons/"
+_pkggithub="https://github.com/erikdubois/Sardi-Mono-Colora-Variations"
+pkgdesc="The Sardi icon set contains 80+ scripts to change from colour. Change it yourself with these scripts."
+pkgver=9.3
+pkgrel=0
+arch=('any')
+url="${pkggithub}"
+license=('Attribution-NonCommercial-ShareAlike 4.0 International Public License')
+makedepends=('git')
+#depends=('sardi-icons')
+provides=("${pkgname}")
+conflicts=("${pkgname}")
+options=(!strip !emptydirs)
+source=("${_pkgname}"::git+"${_pkggithub}")
+sha256sums=('SKIP')
+
+
+package() {
+ rm -f "${srcdir}/${_pkgname}/"README.md
+ rm -f "${srcdir}/${_pkgname}/"git-v*
+ rm -f "${srcdir}/${_pkgname}/"setup*
+ install -dm 755 "${pkgdir}"/"${_destname}"
+ cp -dr --no-preserve='ownership' ${_pkgname}/* "${pkgdir}"/usr/share/icons/
+}
+
+