summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorxeyqe2015-09-13 18:32:21 +0200
committerxeyqe2015-09-13 18:32:21 +0200
commit02d00d66cada017ee5a4e986690230f820fcde4e (patch)
tree03dab3cfdfa81c77dcdcc71cc3fc7ac774543152 /PKGBUILD
downloadaur-02d00d66cada017ee5a4e986690230f820fcde4e.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fd19a2e128c7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: xeyqe <xeyqe@seznam.cz>
+pkgname=saturnus
+pkgver=1 #?
+pkgrel=0 #?
+pkgdesc="A dark red scalable icon theme."
+arch=('any')
+url="http://linux.softpedia.com/get/Desktop-Environment/Icons/Saturnus-55030.shtml"
+license=('GPLv3')
+source=("http://www.gnome-look.org/CONTENT/content-files/120145-${pkgname}.tar.bz2")
+md5sums=('395d773f72ea23e9fddad25e0f6a2e2c')
+
+package() {
+ cd "$pkgname"
+ perl -pi -e 's/128/54/g' index.theme
+ perl -pi -e 's/64/32/g' index.theme
+
+ install -m755 -d "${pkgdir}/usr/share/icons/saturnus/scalable/mimetypes"
+ install -m755 -d "${pkgdir}/usr/share/icons/saturnus/scalable/places"
+ install -m755 -d "${pkgdir}/usr/share/icons/saturnus/scalable/status"
+
+ install -m644 index.theme "${pkgdir}/usr/share/icons/saturnus/"
+ install -m644 scalable/mimetypes/* "${pkgdir}/usr/share/icons/saturnus/scalable/mimetypes/"
+ install -m644 scalable/places/* "${pkgdir}/usr/share/icons/saturnus/scalable/places/"
+ install -m644 scalable/status/* "${pkgdir}/usr/share/icons/saturnus/scalable/status/"
+}