summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFabioLolix2021-07-17 19:06:33 +0200
committerFabioLolix2021-07-17 19:06:33 +0200
commit19eefd1a15c0892a09d5e880b19e24891fb2574f (patch)
treed36312033140adef1b6f47a6fceb3cbb7ed4569b /PKGBUILD
parent6052fd5eb9d92e666e7da5a5f0ccae779cf4a376 (diff)
downloadaur-19eefd1a15c0892a09d5e880b19e24891fb2574f.tar.gz
_stable3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 3 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a9857c21ed2b..c2917dc677d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Fixed Torres <aur_linuxero@outlook.com>
pkgname=sayonara-player
-_pkgver=1.7.0-stable2
+_pkgver=1.7.0-stable3
pkgver=${_pkgver//-/_}
pkgrel=1
pkgdesc="Small, clear and fast audio player for Linux written in C++, supported by the Qt framework. It uses Gstreamer as audio backend."
@@ -14,15 +14,12 @@ makedepends=(cmake qt5-tools qt5-svg gst-plugins-bad)
optdepends=('gst-libav: additional codecs'
'gst-plugins-bad: additional codecs'
'gst-plugins-ugly: additional codecs')
-source=("https://sayonara-player.com/files/source/${_pkgver}/sayonara-player-${_pkgver}.tar.gz"
- "sayonara-stationAt.patch::https://gitlab.com/luciocarreras/sayonara-player/-/commit/9b29ccb521260b744f1a1dd4e9f060b6f8ac0f00.patch")
-sha512sums=('ed228a318e7ec3b92e60a3b40bb1fa467ac0c1f4b705142f8f7f63c2c0ef67a5445a52ad3782962d08f7303940b4177f90ea48d908fc40c6a46f8504f3723061'
- '86a29cbb01551d3c68b455085610311171f8332dc8911bceeeef30bc26501a2abae7b260747fea4862ca09606d30353a4e1a44f3991cf993f34acc4971253b33')
+source=("https://sayonara-player.com/files/source/${_pkgver}/sayonara-player-${_pkgver}.tar.gz")
+sha512sums=('9abdd0c41d6987738ec8001cd8d9b84f6184822958e60057488e688f06bde420f34b308ab083764b119eb96245e3bdfc627b101aa4b015ab73bdaef295c1afe6')
prepare() {
cd "${srcdir}/${pkgname}-${_pkgver}"
[[ -d build ]] || mkdir build
- patch -Np1 -i ../sayonara-stationAt.patch
}
build() {