summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrank Seifferth2020-06-05 15:25:10 +0100
committerFrank Seifferth2020-06-05 15:25:10 +0100
commit26bf6de0638ab3e6e5c6fd25fa0202f4497d0d34 (patch)
tree631ca7bda9b10c8b6892ab57ea124fbc474e3f8f /PKGBUILD
parent01c98704760573a5e4373fbd07a456d128c90c52 (diff)
downloadaur-26bf6de0638ab3e6e5c6fd25fa0202f4497d0d34.tar.gz
Use -fcommon rather than gcc-8 for gcc
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 94e4282d3134..a2e7b3d73d13 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,6 @@ url='https://github.com/andmarti1424/sc-im'
depends=(libxml2 libzip)
optdepends=('libxlsxwriter: export to xlsx. Requires rebuild of sc-im'
'gnuplot: create graphs')
-makedepends=(gcc8)
license=('BSD')
conflicts=('scim-spreadsheet' 'sc-im')
source=('git://github.com/andmarti1424/sc-im'
@@ -32,7 +31,7 @@ pkgver() {
build() {
cd "$srcdir/sc-im/src"
- make CC=gcc-8
+ make CC='gcc -fcommon'
}
package() {