summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgoreleaserbot2024-05-11 16:47:47 +0000
committergoreleaserbot2024-05-11 16:47:47 +0000
commit90da07d56be9d9887e6b954dceca8dbe1e3cc17c (patch)
tree5ae9faf32f24115f4de87b16e085f08740144668 /PKGBUILD
parent9eada3346412a238315d1cc87edb51a212a4f3d2 (diff)
downloadaur-90da07d56be9d9887e6b954dceca8dbe1e3cc17c.tar.gz
Update to v0.6.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2bdaf2d85fb8..09f16b02cb68 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Christian Winther <scm-engine at jippi dot dev>
pkgname='scm-engine-bin'
-pkgver=0.5.0
+pkgver=0.6.0
pkgrel=1
pkgdesc='Makes working with .env files easy'
url='https://github.com/jippi/scm-engine'
@@ -11,17 +11,17 @@ license=('MIT')
provides=('scm-engine')
conflicts=('scm-engine')
-source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/jippi/scm-engine/releases/download/v0.5.0/scm-engine_Linux_arm64.tar.gz")
-sha256sums_aarch64=('b98b0ce0fff424ae799b2d3c67c6d648c344b8a8d4745266b82db92d27dafdfe')
+source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/jippi/scm-engine/releases/download/v0.6.0/scm-engine_Linux_arm64.tar.gz")
+sha256sums_aarch64=('95571f6406def51a1dd5a29465916b8f222ae76ff0b5addbe7527c3c7ade2827')
-source_armv7h=("${pkgname}_${pkgver}_armv7h.tar.gz::https://github.com/jippi/scm-engine/releases/download/v0.5.0/scm-engine_Linux_armv7.tar.gz")
-sha256sums_armv7h=('1b7756e043f97e6d5c045242e659398e3401cebc0e2d20c33a191398722bedfb')
+source_armv7h=("${pkgname}_${pkgver}_armv7h.tar.gz::https://github.com/jippi/scm-engine/releases/download/v0.6.0/scm-engine_Linux_armv7.tar.gz")
+sha256sums_armv7h=('00326cbd1176a20003c3e7bf2a12e0f5d643062b92471bac8166169ff5b36ae1')
-source_i686=("${pkgname}_${pkgver}_i686.tar.gz::https://github.com/jippi/scm-engine/releases/download/v0.5.0/scm-engine_Linux_i386.tar.gz")
-sha256sums_i686=('403681d115de79c8e9127b6525bef5f3dd7b1313050689f0ef43da2b7791e875')
+source_i686=("${pkgname}_${pkgver}_i686.tar.gz::https://github.com/jippi/scm-engine/releases/download/v0.6.0/scm-engine_Linux_i386.tar.gz")
+sha256sums_i686=('311f09bcb94e665accebc90f7ec2b385621d95922828c85faa6b961497b377cf')
-source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/jippi/scm-engine/releases/download/v0.5.0/scm-engine_Linux_x86_64.tar.gz")
-sha256sums_x86_64=('ac3d2dbc6ae8c8e01f7ea51bd34e38db057718734e6eded845254f1d234a6995')
+source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/jippi/scm-engine/releases/download/v0.6.0/scm-engine_Linux_x86_64.tar.gz")
+sha256sums_x86_64=('31990d16bc65b83facc8eac5ec21837b779810439ab93426091ee6c0adbd292a')
package() {
# bin