summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2017-05-06 17:44:11 -0300
committerDaniel Bermond2017-05-06 17:44:11 -0300
commitbf484911bfe18a762be881d06485a13cb575890c (patch)
tree6a4ae9db171cc96ed790dc3837d9e2a7a2a5015a /PKGBUILD
parentc1e0a2fc2a15a00d59b58f75d9aeefdb362d342a (diff)
downloadaur-bf484911bfe18a762be881d06485a13cb575890c.tar.gz
Updated to version 1.2.0
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 995aad6f136c..107499f369da 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Daniel Bermond < yahoo-com: danielbermond >
pkgname=screencast
-pkgver=1.1.0
-pkgrel=2
+pkgver=1.2.0
+pkgrel=1
pkgdesc="Command line interface to record a X11 desktop"
arch=('any')
-url="https://github.com/bermond/screencast/"
-license=('GPL2')
-depends=('ffmpeg')
+url="https://github.com/dbermond/screencast/"
+license=('GPL')
+depends=('ffmpeg' 'xorg-xdpyinfo')
optdepends=('bc: fade effect support'
'imagemagick: watermark effect support'
'libnotify: desktop notification support'
@@ -20,7 +20,7 @@ optdepends=('bc: fade effect support'
'littleutils-full: png (watermark) optimization support')
conflicts=('screencast-git')
source=("$pkgname"-"$pkgver".tar.gz::"https://github.com/bermond/screencast/archive/v${pkgver}.tar.gz")
-sha256sums=('6f93975a4f7903d7d7a95bba7f3f9861a2c7292ccfd16bc4ff132d9715feca77')
+sha256sums=('9591137ad53698c742d10d72308ef268cc8214d7ec75df22dd2b418181b1f3eb')
package() {
cd "$pkgname"-"$pkgver"