summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSpyros Stathopoulos2015-06-09 10:55:02 +0300
committerSpyros Stathopoulos2015-06-09 10:55:02 +0300
commit3e55bd01115241d229425fd7266dad9737acdcbb (patch)
treec668ce8fed4d06293fdb274e41e7ad4af8e00940 /PKGBUILD
downloadaur-3e55bd01115241d229425fd7266dad9737acdcbb.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9b793d77883b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Spyros Stathopoulos <foucault.online@gmail.com>
+# Contributor: Sébastien Luttringer <seblu@aur.archlinux.org>
+# Contributor: Juliao Gesse Fernandes <juliao.gf *AT* gmail *DOT* com>
+
+pkgname=scsiadd
+pkgver=1.97
+pkgrel=3
+pkgdesc='Command-line tool for hot add and hot remove SCSI devices from your Linux'
+arch=('i686' 'x86_64')
+url='http://llg.cubic.org/tools/'
+license=('GPL2')
+source=("http://llg.cubic.org/tools/$pkgname-$pkgver.tar.gz")
+md5sums=('15d3a73411540a40cb1f6d5a97749991')
+
+build() {
+ cd $pkgname-$pkgver
+ ./configure --prefix=/usr --sbindir=/usr/bin
+ make
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}
+
+# vim:set ts=2 sw=2 ft=sh et: