summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMoritz Maxeiner2015-08-13 14:59:15 +0200
committerMoritz Maxeiner2015-08-13 14:59:38 +0200
commit6be887588f5549f2b4a1ce21d8cbb7e374416c3c (patch)
treed510a248c0ed493f2e0590950d76e6ab72d25098 /PKGBUILD
parentac0e47cf937769bf16e8ef017fdd63002357234e (diff)
downloadaur-6be887588f5549f2b4a1ce21d8cbb7e374416c3c.tar.gz
Update to seafile upstream 4.3.1 and return to using QT4 for compatiblity reasons
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae53ea203f2c..a7385e155f10 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,13 +3,13 @@
# Contributor: localizator <localizator@ukr.net>
pkgname=seafile-client
-pkgver=4.3.0
+pkgver=4.3.1
pkgrel=1
pkgdesc="Seafile is an online file storage and collaboration tool. This is seafile client for synchronizing your local files with seafile server."
arch=('i686' 'x86_64')
url="https://github.com/haiwen/seafile-client/"
license=('Apache')
-depends=('seafile-shared>=4.3.0' 'qt5-base' 'qt5-webkit' 'qt5-tools')
+depends=('seafile-shared>=4.3.1' 'qt4' 'qtwebkit')
makedepends=('cmake')
optdepends=()
options=('!libtool' '!emptydirs')
@@ -19,7 +19,7 @@ source=("https://github.com/haiwen/seafile-client/archive/v${pkgver}.tar.gz")
build ()
{
cd "$srcdir/seafile-client-${pkgver}"
- cmake -DUSE_QT5=on -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr .
+ cmake -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr .
make
}
@@ -28,4 +28,4 @@ package ()
cd "${srcdir}/seafile-client-${pkgver}"
make DESTDIR="${pkgdir}/" install
}
-sha256sums=('aa7e1ed95660b0708d4b5a2e49a97ea5aa69385223cec2e0c77bcb38967e63f2')
+sha256sums=('82c1722143bfc0e6b818a15c06aa35817f68ecdd59aa8bf040697cfe64aae440')