summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJosef Vybíhal2021-09-01 10:04:30 +0200
committerJosef Vybíhal2021-09-01 10:04:30 +0200
commite2404211bd8486394ed84f1512d3515ecc18e959 (patch)
treec8505f641ad9ec2a7cccc23b10e55ff50fde921a /PKGBUILD
parentf66a5fa3ea0a2117957eb7b936bf054b133eaee3 (diff)
downloadaur-e2404211bd8486394ed84f1512d3515ecc18e959.tar.gz
Version bumb. Added _pkgname variable
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 91fdd22718f4..30a2f5d6b046 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: Jan de Groot <jgc@archlinux.org>
# Contributor: Michel Brabants <michel.linux@tiscali.be>
pkgname=seahorse-git
-pkgver=40.alpha+78+g09cd4815
+pkgver=40.0+105+g42f58337
pkgrel=1
pkgdesc="GNOME application for managing encryption keys and passwords in the
GNOME Keyring."
@@ -18,7 +18,7 @@ conflicts=('seahorse')
provides=('seahorse')
makedepends=(libldap yelp-tools gobject-introspection vala git meson)
provides=(x11-ssh-askpass)
-
+_pkgname=seahorse
# Tag: 3.30.0: 7e0535880a2010df356d9c468c68cdcb77b45431
#_commit=7e0535880a2010df356d9c468c68cdcb77b45431
#source=("git+https://gitlab.gnome.org/GNOME/seahorse.git#commit=$_commit")
@@ -27,12 +27,12 @@ source=("git+https://gitlab.gnome.org/GNOME/seahorse.git")
sha256sums=('SKIP')
pkgver() {
- cd seahorse/
+ cd ${_pkgname}
git describe --tags | sed 's/-/+/g'
}
prepare() {
- cd seahorse/
+ cd ${_pkgname}
}
build() {