summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKrzysztof (3ED) AS2015-07-02 10:03:49 +0200
committerKrzysztof (3ED) AS2015-07-02 10:03:49 +0200
commit171915cfb1fcd01f227607d13bfe5d35b8664ef1 (patch)
tree9cdb2c85548c9cb5409c1a447d72cae8674abbf8 /PKGBUILD
downloadaur-171915cfb1fcd01f227607d13bfe5d35b8664ef1.tar.gz
moving files, making space for additional scripts, aur4 and other stuff
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0a895c7fed91
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: 3ED <krzysztof1987 at gmail>
+
+pkgname=seamonkey-i18n-de
+pkgver=2.33.1
+pkgrel=1
+_lang=de
+pkgdesc="German language pack for SeaMonkey"
+arch=('any')
+license=('MPL')
+url="http://www.seamonkey-project.org/"
+depends=("seamonkey>=${pkgver}")
+source=(https://ftp.mozilla.org/pub/seamonkey/releases/${pkgver}/langpack/seamonkey-${pkgver}.${_lang}.langpack.xpi)
+noextract=(seamonkey-${pkgver}.${_lang}.langpack.xpi)
+sha256sums=('36b12d7681556ed9501ba74e0b8e0564c41d87695f8b7b8960dde0b099f83500')
+
+package() {
+ install -Dm644 "${srcdir}/seamonkey-${pkgver}.${_lang}.langpack.xpi" \
+ "${pkgdir}/usr/lib/seamonkey-${pkgver}/extensions/langpack-${_lang}@seamonkey.mozilla.org.xpi"
+}