summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKrzysztof (3ED) AS2015-07-02 10:03:49 +0200
committerKrzysztof (3ED) AS2015-07-02 10:03:49 +0200
commitfabbf98a385c640b799525024d2c3cbfce0a37ee (patch)
tree2e497c26995529813ece417800cd47a08ff3a366 /PKGBUILD
downloadaur-fabbf98a385c640b799525024d2c3cbfce0a37ee.tar.gz
moving files, making space for additional scripts, aur4 and other stuff
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3986ec257e9f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: 3ED <krzysztof1987 at gmail>
+
+pkgname=seamonkey-i18n-nl
+pkgver=2.33.1
+pkgrel=1
+_lang=nl
+pkgdesc="Dutch language pack for SeaMonkey"
+arch=('any')
+license=('MPL')
+url="http://www.seamonkey-project.org/"
+depends=("seamonkey>=${pkgver}")
+source=(https://ftp.mozilla.org/pub/seamonkey/releases/${pkgver}/langpack/seamonkey-${pkgver}.${_lang}.langpack.xpi)
+noextract=(seamonkey-${pkgver}.${_lang}.langpack.xpi)
+sha256sums=('44cb967d184ac079ce8ece66a8875f7f338f464f7c10189c7241512dc766492e')
+
+package() {
+ install -Dm644 "${srcdir}/seamonkey-${pkgver}.${_lang}.langpack.xpi" \
+ "${pkgdir}/usr/lib/seamonkey-${pkgver}/extensions/langpack-${_lang}@seamonkey.mozilla.org.xpi"
+}