summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGötz Christ2017-05-07 15:15:27 -0500
committerGötz Christ2017-05-07 15:15:27 -0500
commitc6017e8f1ed789bef7256062cffe7c5d99458324 (patch)
tree23b2cdfe9c5c8d3d14da04bf9dddd57024753ad1 /PKGBUILD
downloadaur-c6017e8f1ed789bef7256062cffe7c5d99458324.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..abcb27027129
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: goetzc
+pkgname=seeker
+pkgver=2.0
+pkgrel=1
+pkgdesc='Utility to find out the storage medium access time (latency)'
+arch=(any)
+url="http://linuxinsight.com/how_fast_is_your_disk.html"
+license=('GPLv2')
+depends=('gcc')
+source=("http://linuxinsight.com/sites/default/files/$pkgname.c")
+sha256sums=('6b7aaf278db36a7eb27e54e3abed23dab3c4594acf87d592e626df8432ec1b54')
+
+package() {
+ gcc -O2 $pkgname.c -o $pkgname
+ install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
+}