summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNicolas Iooss2018-10-06 15:20:53 +0200
committerNicolas Iooss2018-10-06 15:20:53 +0200
commit26591cccaef49bbb5cac471ac73a221b07603f02 (patch)
tree66cfdf1fa2c16873859f8b8e2a49f6f5fc039b9a /PKGBUILD
parent6c6ca397f99b09d425d1fa64b1bfe63d010defcc (diff)
downloadaur-26591cccaef49bbb5cac471ac73a221b07603f02.tar.gz
selinux-python 2.8-2 update: audit Python bindings were split into python-audit
While at it, fix an inconsistency between makedepends and depends arrays.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb7da60123b4..6c5db5661963 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgbase=selinux-python
pkgname=(selinux-python selinux-python2)
pkgver=2.8
-pkgrel=1
+pkgrel=2
pkgdesc="SELinux python tools and libraries"
groups=('selinux')
arch=('i686' 'x86_64')
@@ -25,7 +25,7 @@ build() {
}
package_selinux-python() {
- depends=('python' 'python-ipy' 'libsemanage>=2.7' 'setools>=4.0.0')
+ depends=('python' 'python-audit' 'python-ipy' 'libsemanage>=2.8' 'setools>=4.0.0')
cd "${pkgbase}-${pkgver}"
make PYTHON=/usr/bin/python3 DESTDIR="${pkgdir}" SBINDIR=/usr/bin install
@@ -33,7 +33,7 @@ package_selinux-python() {
}
package_selinux-python2() {
- depends=('python2' 'libsemanage>=2.7' 'setools>=4.0.0')
+ depends=('python2' 'python2-audit' 'libsemanage>=2.8' 'setools>=4.0.0')
cd "${pkgbase}-${pkgver}"