summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSean Bartell2015-06-08 11:13:16 -0500
committerSean Bartell2015-06-08 11:13:16 -0500
commit27040546495be3531c5cc3f20b571212011bb072 (patch)
treef624c770e50c5df2b438f4fdcce989d1cd5483e1 /PKGBUILD
downloadaur-27040546495be3531c5cc3f20b571212011bb072.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..15850cb6b13b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Contributor: Sean Bartell <archlinux@yotann.org>
+pkgname=seq24-bzr
+pkgver=136
+pkgrel=1
+pkgdesc="A pattern-based midi sequencer with strong live performance functions"
+arch=('i686' 'x86_64')
+url="http://launchpad.net/seq24"
+license=('GPL')
+depends=('gtkmm>=2.4.0')
+makedepends=('bzr')
+provides=('seq24')
+conflicts=('seq24')
+source="bzr+http://bazaar.launchpad.net/%7Eseq24team/seq24/trunk"
+md5sums=("SKIP")
+
+build() {
+ cd trunk
+ autoreconf -i
+ ./configure --prefix=/usr --disable-lash
+ make
+}
+
+package() {
+ cd trunk
+ make DESTDIR="$pkgdir/" install
+}