summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzfo2016-02-10 17:15:34 +0200
committerzfo2016-02-10 17:15:34 +0200
commit054ae69d51b750a8bbc55d8411f19423122b9be3 (patch)
treeecaa7dc3eea4b88967f70e514eaeabd99e6976e8 /PKGBUILD
parent532055f467c945bc5cba8b1df73528687a093172 (diff)
downloadaur-seqan-git.tar.gz
print git clone message to stderr
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ebaddfa7ee9..627927795c40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,10 +23,10 @@ update_git(){
msg "Connecting to GIT server...."
if [[ -d "$_gitname" ]]; then
- cd "$_gitname" && git pull origin > /dev/null
+ cd "$_gitname" && git pull origin >&2
msg "The local files are updated."
else
- git clone -q --depth 1 "$_gitroot" "$_gitname"
+ git clone --depth 1 "$_gitroot" "$_gitname" >&2
fi
msg "GIT checkout done or server timeout"