summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorttzhou2019-05-17 01:07:15 -0400
committerttzhou2019-05-17 01:07:15 -0400
commita0ecfd4d8ee3735aa4faa5d03ad1f7427606e1fa (patch)
tree94b9120503d4f6a44610574c38e50893beedbb50 /PKGBUILD
parentf0bffe15bd50b625e75310d011c826d6fe80f11a (diff)
downloadaur-setroot.tar.gz
updated PKGBUILD to use tags instead of commit hash
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 38cbaf757254..ac789286b090 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=setroot
pkgname=setroot
-pkgver=v2.0.g16b07b3
+pkgver=v2.0.2
pkgrel=1
pkgdesc="simple program that sets your (X11) wallpaper. inspired by the *setroots and feh."
arch=('i686' 'x86_64')
@@ -21,7 +21,7 @@ md5sums=('SKIP')
pkgver() {
cd $_pkgname
- echo $(git describe --long | sed 's|-[0-9]\+-|.|g')
+ echo $(git describe --tags)
}
build() {