summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDang Mai2020-07-19 02:14:38 +0000
committerDang Mai2020-07-19 02:14:38 +0000
commit17b869d856e66d864d332b9a14d8ce4f6d700502 (patch)
tree20bb6105c333b4ff2d1e457e38a3021639130bb6 /PKGBUILD
parent9665dc89f822e03123f770e1cf0065f8e191a0f6 (diff)
downloadaur-17b869d856e66d864d332b9a14d8ce4f6d700502.tar.gz
Updated to 7.66.2_4f159a1d07
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 730be9c8a40e..156df92c81d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dang Mai <contact at dangmai dot net>
pkgname=sfdx-cli
-pkgver="7.65.6_23e8b7f47e"
+pkgver="7.66.2_4f159a1d07"
pkgrel=1
_dirname="${pkgname}-v${pkgver}"
pkgdesc="a tool for creating and managing Salesforce DX projects from the command line"
@@ -12,7 +12,7 @@ optdepends=('gnome-keyring: saving default credentials')
provides=('sfdx-cli')
options=(!strip)
conflicts=()
-source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v7.65.6-23e8b7f47e-linux-x64.tar.xz")
+source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v7.66.2-4f159a1d07-linux-x64.tar.xz")
package() {
_arch="x64"
@@ -20,8 +20,8 @@ package() {
install -dm 755 "${pkgdir}"/opt
install -dm 755 "${pkgdir}"/usr/bin
- sfdx_dir="sfdx-cli-v"7.65.6-23e8b7f47e"-linux-${_arch}"
+ sfdx_dir="sfdx-cli-v"7.66.2-4f159a1d07"-linux-${_arch}"
cp -a "${sfdx_dir}" "${pkgdir}"/opt/sfdx-cli
ln -s /opt/sfdx-cli/bin/sfdx "${pkgdir}"/usr/bin/sfdx
}
-sha256sums_x86_64=("5ee1947e240933b685fdc0a2d12c60bf1b806d730e595aeb2f0964bdb5c93c45")
+sha256sums_x86_64=("fe8e632f70c31214e0c639b29dbc66dd14c45d40dc1ef5a67610e43808ef0489")