summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDang Mai2018-12-07 11:28:20 -0500
committerDang Mai2018-12-07 11:28:20 -0500
commit187cb9f7fd30bfc3a97302e3406ecafde3d7f521 (patch)
tree153b9b4a5df57b63b7a52c3632aa88449d777cad /PKGBUILD
parentd212c35958c8fcdfc2b4e10cbf611a3006ca70eb (diff)
downloadaur-187cb9f7fd30bfc3a97302e3406ecafde3d7f521.tar.gz
Updated to 6.43.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a6f1e3811b46..b239fb4cc2d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dang Mai <contact at dangmai dot net>
pkgname=sfdx-cli
-pkgver="6.42.0_ae478b3cb8"
+pkgver="6.43.1_6021deb31d"
pkgrel=1
_dirname="${pkgname}-v${pkgver}"
pkgdesc="a tool for creating and managing Salesforce DX projects from the command line"
@@ -12,8 +12,8 @@ optdepends=('gnome-keyring: saving default credentials')
provides=('sfdx-cli')
options=(!strip)
conflicts=()
-source_i686=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.42.0-ae478b3cb8-linux-x86.tar.xz")
-source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.42.0-ae478b3cb8-linux-x64.tar.xz")
+source_i686=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.43.1-6021deb31d-linux-x86.tar.xz")
+source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v6.43.1-6021deb31d-linux-x64.tar.xz")
package() {
_arch=""
@@ -30,9 +30,9 @@ package() {
install -dm 755 "${pkgdir}"/opt
install -dm 755 "${pkgdir}"/usr/bin
- sfdx_dir="sfdx-cli-v"6.42.0-ae478b3cb8"-linux-${_arch}"
+ sfdx_dir="sfdx-cli-v"6.43.1-6021deb31d"-linux-${_arch}"
cp -a "${sfdx_dir}" "${pkgdir}"/opt/sfdx-cli
ln -s /opt/sfdx-cli/bin/sfdx "${pkgdir}"/usr/bin/sfdx
}
-sha256sums_i686=("5e74771cdd51f85eb754f0627102875c4d055b20a3e60f8dcea358b7d16487b4")
-sha256sums_x86_64=("d6ef0c8e972aab66592b143fdd30c6955820acf0c3761bab4b7d7015ec42f6ae")
+sha256sums_i686=("278a9aa2b075f85b500c42801ba85176b4d120998b38acfdc177d740be9ba22f")
+sha256sums_x86_64=("01dc865f12a3c3809249ec69e7ced63c3a197005e7c6d55ed68eaa077e080faf")