summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDang Mai2020-02-07 07:22:15 +0000
committerDang Mai2020-02-07 07:22:15 +0000
commit3e0a856ee11eaf9b352fc93f432b52d82f936869 (patch)
tree67594c564179f1c65ed95f5db4fb5cb1e635b9e8 /PKGBUILD
parente1ff4c03a0ae48a91bf0fe8a0d5b6c2cf4ca9f3d (diff)
downloadaur-3e0a856ee11eaf9b352fc93f432b52d82f936869.tar.gz
Updated to 7.45.1_bc18d49798
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7caec8577ec9..081db7464ea2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dang Mai <contact at dangmai dot net>
pkgname=sfdx-cli
-pkgver="7.44.0_e77f9c8515"
+pkgver="7.45.1_bc18d49798"
pkgrel=1
_dirname="${pkgname}-v${pkgver}"
pkgdesc="a tool for creating and managing Salesforce DX projects from the command line"
@@ -12,7 +12,7 @@ optdepends=('gnome-keyring: saving default credentials')
provides=('sfdx-cli')
options=(!strip)
conflicts=()
-source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v7.44.0-e77f9c8515-linux-x64.tar.xz")
+source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v7.45.1-bc18d49798-linux-x64.tar.xz")
package() {
_arch="x64"
@@ -20,8 +20,8 @@ package() {
install -dm 755 "${pkgdir}"/opt
install -dm 755 "${pkgdir}"/usr/bin
- sfdx_dir="sfdx-cli-v"7.44.0-e77f9c8515"-linux-${_arch}"
+ sfdx_dir="sfdx-cli-v"7.45.1-bc18d49798"-linux-${_arch}"
cp -a "${sfdx_dir}" "${pkgdir}"/opt/sfdx-cli
ln -s /opt/sfdx-cli/bin/sfdx "${pkgdir}"/usr/bin/sfdx
}
-sha256sums_x86_64=("6ea8ee0e7025a61cb80f2ca19cd34b15611f88b56125ee69c415e522ab19f0d0")
+sha256sums_x86_64=("a7f5b55bacaf5f74cdba4780892dacd371588966674adeb30794752c8d70f40f")