summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDang Mai2020-01-15 07:22:18 +0000
committerDang Mai2020-01-15 07:22:18 +0000
commit70892ac8f7b499688fab1dd50317edcbef1d62f3 (patch)
tree96909d6a76f3ad9174302d6b90676ae85816e0d1 /PKGBUILD
parenteac69499af67f62353cc7034a8e1b198ee3b3571 (diff)
downloadaur-70892ac8f7b499688fab1dd50317edcbef1d62f3.tar.gz
Updated to 7.41.0_86eabb70b5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index caf3c80e6c24..cb9f8882e8a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dang Mai <contact at dangmai dot net>
pkgname=sfdx-cli
-pkgver="7.36.0_b1c4e9c7c8"
+pkgver="7.41.0_86eabb70b5"
pkgrel=1
_dirname="${pkgname}-v${pkgver}"
pkgdesc="a tool for creating and managing Salesforce DX projects from the command line"
@@ -12,7 +12,7 @@ optdepends=('gnome-keyring: saving default credentials')
provides=('sfdx-cli')
options=(!strip)
conflicts=()
-source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v7.36.0-b1c4e9c7c8-linux-x64.tar.xz")
+source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v7.41.0-86eabb70b5-linux-x64.tar.xz")
package() {
_arch="x64"
@@ -20,8 +20,8 @@ package() {
install -dm 755 "${pkgdir}"/opt
install -dm 755 "${pkgdir}"/usr/bin
- sfdx_dir="sfdx-cli-v"7.36.0-b1c4e9c7c8"-linux-${_arch}"
+ sfdx_dir="sfdx-cli-v"7.41.0-86eabb70b5"-linux-${_arch}"
cp -a "${sfdx_dir}" "${pkgdir}"/opt/sfdx-cli
ln -s /opt/sfdx-cli/bin/sfdx "${pkgdir}"/usr/bin/sfdx
}
-sha256sums_x86_64=("56a5fe5993fbb53b36bd45c56cfa4f564031c74aeeaf8af3729054391861d337")
+sha256sums_x86_64=("0ae7927f431388760e855ac2c0b84f8214777d5f416ac35570ef2be5a1b74135")