summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDang Mai2020-05-15 02:12:09 +0000
committerDang Mai2020-05-15 02:12:09 +0000
commitca26238adb7355093143b668189afba74df3e6cf (patch)
tree727fe6bb448cafc922160789066269716b093f92 /PKGBUILD
parentdc492cc1b015e18d0fdccf5fed45db95a59431c0 (diff)
downloadaur-ca26238adb7355093143b668189afba74df3e6cf.tar.gz
Updated to 7.58.2_937f666ed4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 40805ee1548c..aafce4fa8db3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dang Mai <contact at dangmai dot net>
pkgname=sfdx-cli
-pkgver="7.57.1_dbf54fc584"
+pkgver="7.58.2_937f666ed4"
pkgrel=1
_dirname="${pkgname}-v${pkgver}"
pkgdesc="a tool for creating and managing Salesforce DX projects from the command line"
@@ -12,7 +12,7 @@ optdepends=('gnome-keyring: saving default credentials')
provides=('sfdx-cli')
options=(!strip)
conflicts=()
-source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v7.57.1-dbf54fc584-linux-x64.tar.xz")
+source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v7.58.2-937f666ed4-linux-x64.tar.xz")
package() {
_arch="x64"
@@ -20,8 +20,8 @@ package() {
install -dm 755 "${pkgdir}"/opt
install -dm 755 "${pkgdir}"/usr/bin
- sfdx_dir="sfdx-cli-v"7.57.1-dbf54fc584"-linux-${_arch}"
+ sfdx_dir="sfdx-cli-v"7.58.2-937f666ed4"-linux-${_arch}"
cp -a "${sfdx_dir}" "${pkgdir}"/opt/sfdx-cli
ln -s /opt/sfdx-cli/bin/sfdx "${pkgdir}"/usr/bin/sfdx
}
-sha256sums_x86_64=("a85b01026c776db37592b6f9aff3ba122c77c6d938c1a4827c8de7378ab92b06")
+sha256sums_x86_64=("c39368b880afc1375c0ce4ba444970eb6491f2d6cda892e4c008386dc496eeb0")