summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDang Mai2020-05-29 02:11:13 +0000
committerDang Mai2020-05-29 02:11:13 +0000
commitd16c7423c924ae2810a821672859ef75590aaa2a (patch)
treee11bfa0e1d8e1a10fb0a81ab40eee8b54f2695c9 /PKGBUILD
parent497c8c47f4ce434b4f313f39be67fd5db04c844c (diff)
downloadaur-d16c7423c924ae2810a821672859ef75590aaa2a.tar.gz
Updated to 7.60.0_e2bb2907cb
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eab3560b1ef2..3aee834435f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dang Mai <contact at dangmai dot net>
pkgname=sfdx-cli
-pkgver="7.59.0_05e06e37e0"
+pkgver="7.60.0_e2bb2907cb"
pkgrel=1
_dirname="${pkgname}-v${pkgver}"
pkgdesc="a tool for creating and managing Salesforce DX projects from the command line"
@@ -12,7 +12,7 @@ optdepends=('gnome-keyring: saving default credentials')
provides=('sfdx-cli')
options=(!strip)
conflicts=()
-source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v7.59.0-05e06e37e0-linux-x64.tar.xz")
+source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v7.60.0-e2bb2907cb-linux-x64.tar.xz")
package() {
_arch="x64"
@@ -20,8 +20,8 @@ package() {
install -dm 755 "${pkgdir}"/opt
install -dm 755 "${pkgdir}"/usr/bin
- sfdx_dir="sfdx-cli-v"7.59.0-05e06e37e0"-linux-${_arch}"
+ sfdx_dir="sfdx-cli-v"7.60.0-e2bb2907cb"-linux-${_arch}"
cp -a "${sfdx_dir}" "${pkgdir}"/opt/sfdx-cli
ln -s /opt/sfdx-cli/bin/sfdx "${pkgdir}"/usr/bin/sfdx
}
-sha256sums_x86_64=("66df4bbab25775b6bec76d41ef11c0e27db2268df312d3aa00f184bc5fa4fb0a")
+sha256sums_x86_64=("c5a4e7ad3786b49735831a3a8d2e6161fc4401147b77b45c9b165e725f93f7b1")