summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDang Mai2020-01-31 07:22:12 +0000
committerDang Mai2020-01-31 07:22:12 +0000
commite1ff4c03a0ae48a91bf0fe8a0d5b6c2cf4ca9f3d (patch)
tree6aec0620bb53c0e0b5820d088dd0095e7bf2330a /PKGBUILD
parentc45f167045fc632c92e4541cbff030439bc9243b (diff)
downloadaur-e1ff4c03a0ae48a91bf0fe8a0d5b6c2cf4ca9f3d.tar.gz
Updated to 7.44.0_e77f9c8515
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 165bbfeeb469..7caec8577ec9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dang Mai <contact at dangmai dot net>
pkgname=sfdx-cli
-pkgver="7.43.1_ef237e8b37"
+pkgver="7.44.0_e77f9c8515"
pkgrel=1
_dirname="${pkgname}-v${pkgver}"
pkgdesc="a tool for creating and managing Salesforce DX projects from the command line"
@@ -12,7 +12,7 @@ optdepends=('gnome-keyring: saving default credentials')
provides=('sfdx-cli')
options=(!strip)
conflicts=()
-source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v7.43.1-ef237e8b37-linux-x64.tar.xz")
+source_x86_64=("https://developer.salesforce.com/media/salesforce-cli/sfdx-cli/channels/stable/sfdx-cli-v7.44.0-e77f9c8515-linux-x64.tar.xz")
package() {
_arch="x64"
@@ -20,8 +20,8 @@ package() {
install -dm 755 "${pkgdir}"/opt
install -dm 755 "${pkgdir}"/usr/bin
- sfdx_dir="sfdx-cli-v"7.43.1-ef237e8b37"-linux-${_arch}"
+ sfdx_dir="sfdx-cli-v"7.44.0-e77f9c8515"-linux-${_arch}"
cp -a "${sfdx_dir}" "${pkgdir}"/opt/sfdx-cli
ln -s /opt/sfdx-cli/bin/sfdx "${pkgdir}"/usr/bin/sfdx
}
-sha256sums_x86_64=("5eda2438fdc27bcfffa75bd676e19ac3a335dd76420b4cc42d7f21b0cd932691")
+sha256sums_x86_64=("6ea8ee0e7025a61cb80f2ca19cd34b15611f88b56125ee69c415e522ab19f0d0")