summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorredtide2019-06-05 10:04:50 +0200
committerredtide2019-06-05 10:04:50 +0200
commitdfc5aad3045511e153afd7f824588e67876291d2 (patch)
tree3751f9988d369b3ffcd2b3f1b5a226dd48f2795b /PKGBUILD
parentb4ab9b46845b7d8f3bb574553437a2304869821b (diff)
downloadaur-dfc5aad3045511e153afd7f824588e67876291d2.tar.gz
Updated project URL, replaced makefile replacement with SED edit.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 60fb29111765..426d11e6612b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,25 +4,23 @@ pkgname=sfizz-git
pkgver=r5.4d45914
pkgrel=1
pkgdesc="Juce based SFZ format sampler"
-url="https://github.com/redtide/sfizz"
+url="https://github.com/azdrums/sfizz"
arch=('x86_64')
license=('GPL3')
makedepends=('git' 'juce')
source=(
- "$pkgname"::"git+https://github.com/redtide/sfizz"
- "Makefile"
+ "$pkgname"::"git+https://github.com/azdrums/sfizz"
)
md5sums=(
'SKIP'
- '00f1db42f1beed7ae40dae6e9932127a'
)
pkgver() {
cd "$pkgname"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {
- cp -f Makefile $srcdir/$pkgname/Builds/LinuxMakefile/
cd "$srcdir/$pkgname/Builds/LinuxMakefile"
+ sed -i -e 's/$(HOME)/\/opt/' "./Makefile"
make INSTALL_DIR=$pkgdir
}
package() {