summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNicola Murino2022-09-17 18:31:39 +0200
committerNicola Murino2022-09-17 18:31:39 +0200
commitd0509b54b077ef52b866f3fac8a6200e8d1e39f1 (patch)
tree0e47a3a719edd04119395055acf33d70109caed2 /PKGBUILD
parentd77593536690a1bf47c3ec8a60d48c2c0ce96d3d (diff)
downloadaur-d0509b54b077ef52b866f3fac8a6200e8d1e39f1.tar.gz
update to v2.3.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fd86d2d8ca15..3318cdafbc4e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: drakkan <nicola.murino at gmail dot com>
# Contributor: drakkan <nicola.murino at gmail dot com>
pkgname=sftpgo
-pkgver=2.3.4
+pkgver=2.3.5
pkgrel=1
pkgdesc='Fully featured and highly configurable SFTP server with optional HTTP, FTP/S and WebDAV support. It can serve local filesystem, S3, GCS, Azure Blob, SFTP'
arch=('i686' 'x86_64' 'aarch64')
@@ -30,7 +30,7 @@ _gid_sftpgo=315
build() {
cd "${pkgname}"
- go build -trimpath -ldflags "-s -w -X github.com/drakkan/sftpgo/v2/version.commit=`git describe --always --dirty` -X github.com/drakkan/sftpgo/v2/version.date=`date --utc +%FT%TZ`" -o sftpgo
+ go build -trimpath -ldflags "-s -w -X github.com/drakkan/sftpgo/v2/version.commit=`git describe --always --abbrev=8 --dirty` -X github.com/drakkan/sftpgo/v2/version.date=`date --utc +%FT%TZ`" -o sftpgo
./sftpgo gen completion bash > sftpgo-completion.bash
./sftpgo gen man -d man1
gzip man1/*