summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichel Zou2018-03-11 10:51:11 +0100
committerMichel Zou2018-03-11 10:51:11 +0100
commit6eebf63ad5c88de137136a2d6fa12e2a5d98a811 (patch)
tree12822cd41854a2a637e11fa1f6f65fc4626c984f /PKGBUILD
parent1555782b82c67ff84b2c1b1c9f2ce9fdb4e00e4b (diff)
downloadaur-6eebf63ad5c88de137136a2d6fa12e2a5d98a811.tar.gz
clang
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0d63b0cefad2..c8feed41b3ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ prepare() {
build() {
# Build for python2.
cd "$srcdir"/$pkgbase/sources/shiboken2
- cmake_args="-DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -DBUILD_TESTS=OFF"
+ cmake_args="-DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -DBUILD_TESTS=OFF -DCMAKE_CXX_COMPILER=/usr/bin/clang++"
mkdir -p build-py2 && cd build-py2
cmake \
-DUSE_PYTHON_VERSION=2 \