summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBaudouin Roullier2016-11-27 21:20:23 +0100
committerBaudouin Roullier2016-11-27 21:20:23 +0100
commit7ac843f39352317151d076119ffa19bd24a65bfb (patch)
treeb12df48caddf76adb2b7758e578ff6cc8267d89c /PKGBUILD
parentb219eec20965fadbe99da1006c4ab2a8cac5d7dd (diff)
downloadaur-7ac843f39352317151d076119ffa19bd24a65bfb.tar.gz
Fixing PKGBUILD, again. Hopefully for the last time.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f62fd3932d44..f448317c269a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,5 +12,5 @@ noextract=('shitpost')
package() {
mkdir -p "${pkgdir}/usr/bin/"
- install -D -m755 shitpost "${pkgdir}/usr/bin/"
+ install -D -m755 ../shitpost "${pkgdir}/usr/bin/"
}