summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNikola Hadžić2022-06-22 08:52:27 +0200
committerNikola Hadžić2022-06-22 08:52:27 +0200
commitfa3af2b34a5efafdd6c553a28808625a2baf2d42 (patch)
treed0554e3c5e9f33a4183542c8ef72b991ab6e2eaf /PKGBUILD
parent0d7bbdbf890f9b04321eab8edd9be4aa94de522d (diff)
downloadaur-fa3af2b34a5efafdd6c553a28808625a2baf2d42.tar.gz
Fixed PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f64a6747f14..c399f527fa98 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Nikola Hadžić <nikola.hadzic.000@protonmail.com>
pkgname="shnote"
pkgver="1.0"
-pkgrel=1
+pkgrel=2
pkgdesc="A simple TUI note-taking application written in Bash"
arch=("any")
url="https://gitlab.com/NH000/shnote"
license=("GPL3")
depends=("bash" "coreutils" "gettext")
-makedepends=("sed")
-source=("$pkgname-$pkgver::git+$url#tag=6913c40c9122c0ce2e7ee45cdd33696afea1c519")
+makedepends=("git")
+source=("$pkgname::git+$url#tag=6913c40c9122c0ce2e7ee45cdd33696afea1c519")
sha256sums=("SKIP")
package() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname"
install -D "shnote.sh" "$pkgdir/usr/bin/shnote"
sed -i '20s/$/"\/usr\/share\/locale"/' "$pkgdir/usr/bin/shnote"